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Attaché 7 Features Overview 

Attaché 7 Look and Feel 

Integrating with your other Windows applications 
The Attaché 7 interface adopts many Windows® 
characteristics making it look like your other software 
applications. New display elements include the Windows-
style menu bar, checkboxes, windows, borders, fonts and 
icons.  

New File, Window and Help menus  
The new-look menu bar in Attaché 7 includes the new File, 
Window and Help menus.  

Accessing functions via the new File menu 
The new File menu gives you one-click access to functions 
such as Sign On and Exit, user and company set ups and 
preferences, Archive and KFI. Plus you now change 
company and change user via the File menu. The File menu 
is always available but the options displayed can be 
controlled via menu access rights. 

Changing company without exiting Attaché 
Using the new File menu you can change company without 
having to sign on again. To change company choose Open 
Company on the File menu.  

Creating a new company without exiting Attaché 
Using the new File menu you can create a new company 
without having to quit and sign back on. To create a new 
company choose New Company on the File menu. 

Closing a company without exiting Attaché 
Using the new File menu you can close a company without 
having to exit Attaché. To close a company choose Close 
Company on the File menu. 

Attaché 7 Sign On 
The new-look Attaché 7 Sign On lets you sign on as you 
did previously and also provides the option to sign on 
without opening a company so you can do company and 
user maintenance. In addition you can now set up a default 
company for selection at Sign On.   

Multi-tasking with the new Window menu 
The new Window menu in Attaché 7 lets you more easily 
work with many tasks at the same time. Using the Window 
menu you can quickly and easily view all open tasks, select a 
task and close a task. You can also arrange your open task 
windows by choosing to “tile” or “cascade” them. 

The Attaché Task List 
The Attaché Task List, which lists all open tasks, was 
previously available from the status bar at the bottom of 
the Attaché window. The Task List is now accessed from 
the new Window menu.  

Accessing Attaché 7 Help 
The new Help menu provides easier access to Attaché 7 
Help information while you work. The Help menu also lets 
you access the new About Attaché 7 screen.  

Accessing information about your version of  
Attaché 7 
The About Attaché 7 option on the new Help menu 
provides information about your current version of 
Attaché 7, your licensed modules and provides links to the 
Attaché websites.   

Choice of menu style: tab, tree and drop-down 
menus 
Each user can choose the menu style that they prefer. 
Attaché 7 includes the familiar Business Partner “tab style” 
and Catapult “tree style” menus as well as the new 
Windows style drop-down menu. To select your menu 
style choose User Preferences on the new File menu. (The 
default setting for new users is the new drop-down menu.)  

New-look screens 
Task screens in Attaché 7 have been given a cleaner, more 
modern look. In addition you can choose to use large fonts, 
large icons, and whether to display traditional function 
buttons or new toolbars. 
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Choice of toolbars or function buttons on task 
screens 
Each user can choose whether to display traditional 
function buttons or new toolbars on task screens. Function 
buttons can be displayed with text only or with icons, and 
toolbars can have regular- or large-size icons. Toolbars 
include additional icons for edit functions such as Cut and 
Paste, Standard Messages and KFI. To select your task 
screen options choose User Preferences on the new File 
menu. (The default setting for new users is the new toolbar 
option.) 

Resizing windows and screens in Attaché 7 
Attaché 7 adopts a more standard Windows approach to 
resizing windows. You can resize Attaché 7 windows by 
dragging their borders, and they can be maximised and 

minimised. By pressing the Shift key as you drag a screen 
border you can also scale the contents of a screen. To scale 
and maximise the screen, click the maximise button while 
holding the Shift key. 

Setting your display preferences 
In Attaché 7 each user can choose various display settings 
for their task screens. Choices include menu style, font and 
icon size, and whether to use traditional function buttons or 
new toolbars. To set up your display options choose User 
Preferences on the new File menu.  

Menu changes for former Attaché Catapult users 
Various Catapult menus have been rearranged and 
renamed in Attaché 7. 

Managing Users and Companies 

Setting up and deleting users 
The Set Up and Delete Users option is now available on 
the new File menu. (Previously it was an option on the Sign 
On screen). 

Setting up a default company for sign on 
Previously each time you signed on, the software defaulted 
to the last company you were working in. You can now 
establish a Default Company which is always available 
under the new Sign On option Work with my usual 
company. To set up a default company for a user choose 
Set Up and Delete Users on the new File menu. 

Setting user display options  
Choice of Menu Style and Toolbar Appearance are new 
display options in Attaché 7. Supervisors can set these 
display options for each user through Set Up and Delete 
Users on the new File menu. (Users can also set their own 
display options through User Preferences on the File 
menu.) 

Setting up default menu access rights 
Previously, each time you created a new company you had 
to modify each user’s menu access rights. Now you can set 
up default access rights to determine what rights each user 
has to newly created companies. This is done when you 
create or modify a user through Set Up and Delete Users 
on the File menu. 

Copy user options between users and companies 
Your saved report options and selections can now be 
copied between users and between companies. This means 
you no longer have to save options each time a new 
company or user is created. To copy saved options choose 
Tools | Company | System | Copy User Options. 

Setting up default user report options 
You can now create a set of default report options and 
selections which can be copied to any new or existing 
company.  

Setting up and deleting companies 
In Attaché 7, Set Up and Delete Companies is located on 
the new File menu. As well as setting up or deleting a 
company, the Set Up and Delete Companies screen also 
allows you to temporarily or permanently block or restrict 
access to companies. 

Setting up different company backgrounds 
In Attaché 7 you can have different backgrounds for 
different companies so that it’s easy to identify one 
company from another. Attaché 7 includes a number of 
backgrounds to choose from or you can supply your own. 
Company backgrounds are set up via Company Options on 
the Setups menu. 

Blocking and disabling companies 
You can now temporarily or permanently block access to 
companies and disable editing in companies. You can also 
type a message to be displayed when a user attempts to 
open or edit a blocked or disabled company to let them 
know, for example, why the company is blocked and when 
it will be available again. To block or disable editing in a 
company choose Set Up and Delete Companies on the 
new File menu.  

Preventing access to companies  
You can now determine which companies are accessible to 
each user. Making a company unavailable to a user means it 
will not be displayed on the companies list when they sign 
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on and when they choose Open Company from the new 
File Menu.  

Using Notes in companies 
Set Up and Delete Companies (under the new File menu), 
allows you to quickly and easily record comments and 

annotations for a company, using the company notes 
feature. For example, use notes to keep track of major 
system events or milestones, such as the creation date of 
the company, the dates of any significant reviews and any 
key system events (for example, backup dates and file 
locations).  

Managing Masterfiles 

Optional confirmation when creating new masterfiles 
You can now set up each Attaché module to display a 
confirmation message whenever a user creates a new 
masterfile. This new function helps to prevent users from 
accidentally creating new masterfiles. To turn on Confirm 
Masterfile Additions, go to the Options screen in Setups for 
each module.  

User-defined fields in masterfiles 
Each masterfile now includes 15 fields that you can name 
and use for your own needs. The information you store in 
these fields is then available in masterfile enquiry and can be 
exported to other applications by using Attaché ODBC.  

Changing masterfile codes 
A new option under the Tools menu allows you to change 
customer, supplier and product/service masterfile codes. 
Any change in code updates all related details and 
transaction files. 

New contact fields in customer, supplier and 
employee masterfiles  
You can now store an email address in each customer, 
supplier and employee masterfile. In addition, a Fax 
Number field has been added to employee masterfiles. You 
can also choose these delivery details instead of those 

stored in the Document Delivery Address Manager when 
sending emails via Attaché Alex. 

Editing Notes in masterfile enquiry 
With Attaché 7 you can access the Notes option when in 
masterfile enquiry, although this can be restricted by 
password level. To turn on Edit Notes in Enquiry, go to the 
Options screen in Setups for each module.  

Managing inactive product masterfiles 
In Attaché 7 you can mark product masterfiles as inactive. 
You can delete transactions for inactive masterfiles in 
period end and delete inactive masterfiles in special 
maintenance. Inactive products can be reported upon 
separately and can be excluded from most masterfile 
reports. 

Removal of Customers, Suppliers and Products Old 
Maintenance 
The Customer, Supplier and Product Maintenance and 
Enquiry screens were reorganised and split between two 
screens in version 1.25.000 (November 2003), in order to 
accommodate important new fields. The Old Maintenance 
menu continued to be available to allow time for you to 
create new Keystroke File Import (KFI) files. This menu has 
now been removed in Attaché 7 

Managing Transactions 

Multiple incidences of task screens 
In Attaché 7 you can open multiple instances of the same 
task at the same time. This allows you to have, for example, 
more than one invoice open for editing. You can move 
between tasks using either Control+Tab or via the new 
Window menu. Supervisors can disable this feature in Set 
Up and Delete Users on the new File menu. 

User definted data-entry and lookup screens   
Each user can now have their own data-entry and lookup 
screens for each transaction type in Customers and 
Suppliers. This means you can create screens where the 
user sees only the fields they need. Access to user-defined 
screens can be password protected. 

Creating multiple transaction entry screens 
In Screen Designer you can now create multiple 
customised layouts for each transaction type in Customers 
and Suppliers. This allows each user to then select the 
transaction entry screen which best suits their workflows.   

Generating orders and invoices from standing orders  
You can now automatically or manually create orders and 
automatically create invoices from standing orders. You can 
select ranges and enter additional parameters such as 
Combine Orders and Print Invoices Now. The software can 
also print an exception report that notes any errors or 
omissions that occur. 
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Generating orders and invoices from quotations  
You can now automatically or manually create orders and 
automatically create invoices from quotations. You can 
select ranges of quotations and enter additional parameters 

such as Combine Quotes and Print Order Confirmations. The 
software can also print an exception report that notes any 
errors or omissions that occur. 

Managing Information  

Drill down to masterfiles and documents 
The new “drill-down” feature in Attaché 7 lets you 
quickly access information. In Customers, Suppliers, 
Products/Services, you can drill down to source 
documents from masterfile enquiry and to masterfiles 
from document lookup, and to transaction lists from 
summary fields in masterfile enquiry. Drill-down fields are 
indicated by a red corner. 

Printing and sending documents from transaction 
lookup  
In Attaché 7 you can send customer and supplier 
documents directly to print, fax or email from the 
transaction lookup screen. You can also mark documents 
as printed, choose a special form code and add inclusions 
if sending by email or fax.  

Printing transaction lists from masterfile enquiry 
You can now print lists of transactions from masterfile 
enquiry. You can choose the date order that the 
information is reported and whether to send the 
information to the printer, screen or file.  

New productivity tool: Attaché ExpressLink 
The new Attaché ExpressLink productivity tool lets you 
open, save and send Attaché reports in different formats 
and different programs. For example, you can choose to 
open an Attaché 7 report in MS Word or MS Excel, email 
it, or save it in HTML or CSV format. You can also print 
reports directly from the Print Preview screen.

Attaché Payroll  

New Payment Summary layout for Australian Payroll  
Two new mandatory payment summary layouts have 
been added to Attaché Payroll. These payment 
summaries should be used for any new payment 
summaries issued after 1 July 2006. Attaché Payroll retains 
the old payment summary layouts only for reprinting 
purposes. 

Workplace Giving for Australian Payroll  
In line with Australian Taxation Office (ATO) 
requirements, a new checkbox is now available in 
employee deductions to allow Workplace Giving 
deductions to be separately identified. 

Attaché Alex  

Installing and testing AlexConnect  
Attaché 7 includes a special utility designed to get you up 
and running quickly with the Attaché Alex document 
delivery service. The utility tests whether your system is 
ready for AlexConnect (the software component of 
Attaché Alex) by sending a test fax to you. If your system 
isn’t ready for Alex, the utility can help you to diagnose 

the reason why and assist you to send an email to Alex 
Support. 

Default delivery details in Document Delivery 
Address Managers 
The new default type in the Document Delivery Address 
Manager delivers all external business document types

 

Software licensing  

Licensing from the menu  
In Attaché 7 you can update your licence details directly 
from the menu, without having to reinstall your software. 
You can add log-ins and activate newly acquired tools or 

modules, using licence files forwarded to you by email or 
downloaded from the internet. To update your licence 
details choose Tools | Company | System | Update 
Licence.
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